T2002 Support Board
This board was exclusive about Pekaros T2002 and only remains as an archive.

For posting new questions, please visit the Unitited Turrican Forum!

The board is hosted at the Turrican SETA Turrican-Fanpage, don´t forget to visit ;)

Print view Forum mainpageWrite an answerLangsam

Hi Leutz!
Also bei mir läuft das Spiel mit schätzungsweise 1-2 fps, das braucht allein 1 minute wenn ich auf new game drücke....bis ich die figur sehe!

Mein System:

Athlon 1800+
512 MB RAM
Geforce 4200
WinXP mit SP1
neuste Treiber(Via+NVidia)

Sound iss vollkommen ok!
Hab beide Versionen ausprobiert und bei beiden das Gleiche!

AldeR


Name:AldeR
Email:
Date:24.02.2003 19:11


Print view Forum mainpageWrite an answer( New entries - max 3 days)
Langsam by AldeR (24.02.2003)
 Lösung by Roy (09.03.2003)
  Re: Lösung by link- (21.08.2004)
 Lösung by Guddi (25.02.2003)
  Re: Lösung by link- (21.08.2004)
  Re: Lösung by jr (26.02.2003)
   Re: Lösung by t.r.schmidt (26.02.2003)
    Re: Lösung by link- (21.08.2004)
  Re: Lösung by Thomas (25.02.2003)
   Re: Lösung by news- (21.08.2004)
 Re: Langsam by Marc (25.02.2003)
 Re: Langsam by Thomas (24.02.2003)
 Re: Langsam by cedric buerfent (24.02.2003)
  Re: Langsam by news- (21.08.2004)
  Eines Awards würdig !!! by DocFerrum (25.02.2003)
   Re: Eines Awards würdig !!! by link- (21.08.2004)
   keine Probleme!!! by McAnakin (26.02.2003)
    Re: keine Probleme!!! by link- (21.08.2004)
    Re: Probleme!!! by Viper (16.03.2003)
     Re: Probleme!!! by link- (21.08.2004)
     Re: Probleme!!! by Roy (18.03.2003)
      Re: Probleme!!! by news- (21.08.2004)

For posting new questions, please visit the Unitited Turrican Forum!